Support » Plugin: WordPress MU Domain Mapping » Just won't work.

  • I have it all set up correctly for getthepresent.beachheadcommunications.com, but when I go to getthepresent.com, no go. HELP?

Viewing 11 replies - 1 through 11 (of 11 total)
  • Plugin Author Ron Rennick

    (@wpmuguru)

    MultiSite Guru

    DNS propagation takes up to 72 hours. When I do a DNS lookup on getthepresent.com, I get no results.

    I did a WhoIs lookup and got the right info. It’s not DNS propagation.

    When I check the global DNS propagation, I get nothing, but this should be because my host records are not set up right, BUT I was able to set up getthepresent.beachheadcommunications.com set up just fine.

    Here it is (Is it correct?):

    beachheadcommunications.com. 7200 IN SOA ns1.sonic.net. hostmaster.sonic.net. 2011061601 3600 300 1209600 3600
    beachheadcommunications.com. 7200 IN A 64.142.108.209
    beachheadcommunications.com. 7200 IN NS a.auth-ns.sonic.net.
    beachheadcommunications.com. 7200 IN NS b.auth-ns.sonic.net.
    beachheadcommunications.com. 7200 IN NS c.auth-ns.sonic.net.
    beachheadcommunications.com. 7200 IN MX 10 mailin-01.mx.sonic.net.
    beachheadcommunications.com. 7200 IN MX 10 mailin-02.mx.sonic.net.
    http://www.beachheadcommunications.com. 7200 IN CNAME beachheadcommunications.com.
    http://ftp.beachheadcommunications.com. 7200 IN CNAME http://ftp.sonic.net.
    *.beachheadcommunications.com. 7200 IN A 64.142.108.209

    Should I also add a CNAME?

    Plugin Author Ron Rennick

    (@wpmuguru)

    MultiSite Guru

    This is what I get when I do a command line DNS lookup on the domain:

    3.2$ nslookup getthepresent.com
    Server:		192.168.2.1
    Address:	192.168.2.1#53
    
    ** server can't find getthepresent.com: NXDOMAIN

    Well, then I guess we’ll just have to wait 72 hours?

    I don’t understand how the Whois has got the information but there is no other DNS happening and my experience with GoDaddy is that it should have been done hours ago.

    Andrea Rennick

    (@andrea_r)

    Customer Care at Copyblogger Media and Studiopress

    Did you park the domain on your server? You have to do more than just put in the A record and map it in WordPress. Your server needs to know where to send it.

    Andrea, thanks for asking. I’m not sure I know what you mean about parking it on my server. I followed all the instructions and it said nothing about parking the domain on the server or doing anything else. I’ve been using both the instructions from WPMUDEV.org and WordPress.org. What else do I need to do?

    Andrea Rennick

    (@andrea_r)

    Customer Care at Copyblogger Media and Studiopress

    I forgot that I followed those instructions, too, now that I see them. I’m hosted with sonic.net. Is there some way to troubleshoot the problem?

    After reading this part, maybe I didn’t do what is intended. Could you provide some examples? If I’m updating my nameserver info with GoDaddy, I can’t point to an IP address because it says it’s not a top level domain. Here’s the text:

    Step 4: Mapping the Domain
    There’s a bit of a prerequisite here before you do this. When you buy a new domain, you will need to edit its DNS settings to actually point to your server IP or CNAME or whatever you do to make the domain connect to your server. For me, I just give it a new A record with my server IP in it. Easy.

    Update: Okay, so there may be more to it than just that, depending on your host. Every host is different, and you’ll have to talk to your host to make them able to point the domain name at your existing site. How to do this varies from host to host, but the important thing is that when you visit your new domain (before you do this!) then you want it to go to your main site, as is.

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘Just won't work.’ is closed to new replies.