Support » Plugin: Advanced Editor Tools (previously TinyMCE Advanced) » Just what the doctor ordred

  • freakshow

    (@freakshow)


    This was just what i needed, witch was to extend the fuctionality of the default TinyMCE, and this plugin gives me all that i needed, just wish it was a bit more up to date and had a nice and green checkmark with “Tested for your version” 3 months sins last update can be a lifetime on the interweb 🙂

  • You must be logged in to reply to this review.