WordPress.org

Support

Support » Reviews » Just what I needed!

Just what I needed!

  • Simple plugin that adds the ability to lock down a user account precisely to not allow password resets. Some sites have a single user account for accessing a certain page or data set so this plugin is ideal for that. And works with WP 3.4.X

  • The topic ‘Just what I needed!’ is closed to new replies.