WordPress.org

Support

Support » How-To and Troubleshooting » Just upgraded to version 3.8.1 now can't access admin

Just upgraded to version 3.8.1 now can't access admin

  • I have just upgraded my self-hosted blog to the latest version of WordPress, and now I can’t access admin. I receive this error message:

    Warning: require(/home/content/98/7319198/html/wp-includes/date.php) [function.require]: failed to open stream: No such file or directory in /home/content/98/7319198/html/wp-settings.php on line 117

    Fatal error: require() [function.require]: Failed opening required ‘/home/content/98/7319198/html/wp-includes/date.php’ (include_path=’.:/usr/local/php5/lib/php’) in /home/content/98/7319198/html/wp-settings.php on line 117

    This message also appears on my blog posts. http://whoisjonleuty.com
    Any help would be much appreciated.

    Thanks
    -Jon

Viewing 4 replies - 1 through 4 (of 4 total)
  • Hey Jon,

    The file permissions and ownership are right on the server? If you are not sure, but your user is www-data, you can run the below commands in your site root:

    cd /var/www/domain.com
    find . -type d -exec chmod 755 {} \;
    find . -type f -exec chmod 644 {} \;
    chown -R www-data:www-data .

    Hope this helps 🙂

    Hi Tiago

    How would Jon (and anyone else wanting to check that this wasn’t content with their install) “run commands” in his root server?

    Thanks

    Hey Tiago,

    thanks for your response, but I don’t know how to do that, can you explain a little more please.

    Thanks
    -Jon

    Hey guys,

    thanks for the input, just thought I would let you know that I sorted the above problem out by going into my Go-Daddy hosting account file manager and restoring to a historical version of my website, however this seems to have caused another problem whereby I am now seeing 2 versions dependent on which Internet Browser I use and also the internal website links to posts and pages.

    Any suggestions please? – http://whoisjonleuty.com

    Thanks
    -Jon

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Just upgraded to version 3.8.1 now can't access admin’ is closed to new replies.
Skip to toolbar