WordPress.org

Support

Support » How-To and Troubleshooting » just upgraded to 2.6.1 — FORBIDDEN

just upgraded to 2.6.1 — FORBIDDEN

  • i just upgraded to version 2.6.1 and the admin panel seems to be working fine. however, when i go to ‘view site,’ i get the following error:

    Forbidden

    You don’t have permission to access / on this server.
    Apache/2.0.54 Server at blog.mudworldwide.com Port 80

    please help.

    thanks!
    Michael

  • The topic ‘just upgraded to 2.6.1 — FORBIDDEN’ is closed to new replies.
Skip to toolbar