Support » Installing WordPress » just upgraded to 2.5.1…or did I?

  • Resolved mzimmers

    (@mzimmers)



    Hi, all –

    I just did the upgrade procedure to my site (www.scopedin.com), but in the WP admin pages, it still tells me that I should upgrade. Any idea what I missed? Thanks…

Viewing 6 replies - 1 through 6 (of 6 total)
Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘just upgraded to 2.5.1…or did I?’ is closed to new replies.