WordPress.org

Support

Support » Installation » Just upgraded to 2.5.1 but still get upgrade message!

Just upgraded to 2.5.1 but still get upgrade message!

  • I just downloaded and upgraded my wordpress files (deleted wp-admin, wp-includes and overwrote the other files and then runt he upgrade script)
    But I still get the “WordPress 2.5.1 is available! Please upgrade” notice in wp-admin

    Anyone know why?

Viewing 2 replies - 1 through 2 (of 2 total)
  • Speaking from experience, your older version was likely compromised. I only noticed it today, but I had several files in my plugins and themes folders with the extensions .jpgg and .giff. There were also some files in some of my hostees root directory with the same names as the register.php file, only it was marked “old” or “new”.

    Some posted this link in my thread, maybe it will do you some good!

    http://wordpress.org/support/topic/168964?replies=30

    I’m just now, over 8 hours later, getting my problems sorted out. It took creating a new database for WordPress and importing my sql backup into the new database before things got situated. It looks like we’re not alone in this though. Several of my friends, online and offline, have been victims of this.

    Yup! Found a png.pngg in my upload folder!! Gonna check out the link now! Thank you!!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Just upgraded to 2.5.1 but still get upgrade message!’ is closed to new replies.
Skip to toolbar