Support » Plugin: WooCommerce » Just upgraded to 2.2.2 – Shopping cart empty

Viewing 15 replies - 16 through 30 (of 30 total)
  • I figured out how to see my cart:

    In Appearance>Customize>Static Home Page>Posts Page:
    – I had the cart chosen for my posts page so I deselected the cart and chose nothing for my posts page and now my cart appears properly: http://soul-esteem.com/store/cart/

    yesterday no cart, but after tje AJAX trick it looked like it worked.

    But this morning, my clients reported it still doesn’t work.
    Looks like both on Chrome and FF it only works when logged in, but not as guest. Which is the way shops work…

    Please help us all out ASAP!!!!
    This is a starting business, currently on a promotion tour!
    Didn’t see this during testing…

    Plugin Author Claudio Sanches

    (@claudiosanches)

    Fixed in 2.2.3

    Installed 2.2.3
    It works on Chrome now, but not on Firefox or IE!

    suggestions?

    Plugin Author Claudio Sanches

    (@claudiosanches)

    @dirkonderneemt clear your cache, now works in all browsers.

    @claudio no it doesnt…
    I’m an IT guy, I did that. And also tried it on several machines, including “virgin pc’s” (never browsed to this site) to no avail.

    Try for yourself: http://flipbelt.co

    Tested on:
    PC: Chrome (works) IE (broke) FF (broke)
    MAC: Chrome (broke) Safari (broke)

    And the funny thing: I never needed to clear the cache on the (only working) PC Chrome… it just worked…

    Plugin Author Claudio Sanches

    (@claudiosanches)

    Are you are using the “WooCommerce Multilingual” http://wpml.org/forums/topic/update-cart-issues/ ?

    Plugin Author Claudio Sanches

    (@claudiosanches)

    If you are an IT guy can feel free to contribute: https://github.com/woothemes/woocommerce

    That’s your (professional) response? Wow…

    IT guy doesn’t mean programmer by defenition, you know?
    If I was, I’d probably build my own webshop.

    But I’m not, so I have to rely on you guys.

    Plugin Author Claudio Sanches

    (@claudiosanches)

    Was my response as a friend.
    You don’t need help with coding, working in IT you know that there are several ways to contribute to a software.
    For example helping to test as we go more than a month launching beta releases to the public.

    And you did not answer my question about the “WooCommerce Multilingual”.

    Plugin Author Claudio Sanches

    (@claudiosanches)

    Another thing…
    I tested your site in Google Chrome and is not working.

    I just saw that you are actually using “WooCommerce Multiligual”.
    So now you know who the culprit is.

    Plugin Author Claudio Sanches

    (@claudiosanches)

    Another thing…
    I tested your site in Google Chrome and is not working.

    I just saw that you are actually using the “WooCommerce Multiligual” plugin.
    So now you know who the is culprit.

    Let’s all get along, we nerds should stick together… 🙂

    So I missed the WPML post you did, sorry about that.
    Yes I use it on several sites…

    Trying the fixed they suggest now. Thanks.

    Plugin Author Claudio Sanches

    (@claudiosanches)

    This is exactly the idea, everyone is helping all will work better 🙂

    I have the issue where the prodcts do not show up in the Shopping Cart. It is not working with CHROME but works with TE and my Samsung phone.

    This looks like a solution as given above.

    I you disable AJAX feature under WC -> Settings -> Products then it adds the product to the cart as it should.

    I can follow path as described but see nothing that says AJAX.

    How do I disable the AJAX feature?

    My Site is http://www.humantags.net

    Thank you

Viewing 15 replies - 16 through 30 (of 30 total)
  • The topic ‘Just upgraded to 2.2.2 – Shopping cart empty’ is closed to new replies.