Support » Plugin: Really Simple Twitter Feed Widget » Just upgraded to 1.2.1 and widget stopped working

  • Resolved shanafourde

    (@shanafourde)


    I upgraded to version 1.2.1 and Really Simple Twitter stopped working correctly. Instead of tweets, I am getting this code:

    Warning: preg_replace() [function.preg-replace]: Compilation failed: invalid UTF-8 string at offset 13 in /home/…/wp-content/plugins/really-simple-twitter-feed-widget/really_simple_twitter_widget.php on line 97

    What happened?

Viewing 5 replies - 1 through 5 (of 5 total)
Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Just upgraded to 1.2.1 and widget stopped working’ is closed to new replies.