Support » Theme: Nisarg » Just upgraded the theme, now not working

  • Resolved Boble7

    (@boble7)


    I just upgraded to the latest version of this theme. It is configured to go to the first blog page. But only the background image shows up – can’t be scrolled, and menu doesn’t show up either. Neither posts or pages show up.
    I cleared all cache and refreshed, but still doesn’t work. Tried on IE, Firefox and Chrome.
    Help!

    • This topic was modified 2 weeks, 2 days ago by Boble7.
Viewing 4 replies - 1 through 4 (of 4 total)
  • Theme Author Falguni

    (@falgunihdesai)

    Hello Boble7,

    Can you give a link to your website? Have you chosen latest post option in static front page option in customizer?

    Regards,
    Falguni

    I replied to the email for this, but not sure if you got it.
    http://www.anxiousearth.com
    I uploaded the latest version just released, but still getting the same problem.
    Let me know if you need access to my wordpress site

    Bob

    Theme Author Falguni

    (@falgunihdesai)

    Hello Bob,

    I inspected the code of your website using firefox > inspect element tool. I think you are using some plugin for cache. Please clear your cache and check your website again.

    And if that doesn’t help, first try to deactivate all the plugins you are are using for your website and check whether you are able to see your post. If you see your posts, then any one plugin may be culprit. In that case deactivate each plugin one by one and find out which plugin is causing conflict.

    Falguni

    Boble7

    (@boble7)

    Falguni,
    Thanks for your response. I found that if I used the main theme instead of the child theme I created, it worked fine. So I re-created my child theme and it is working again.

    Can you tell me how to make it so on my blog posts that when they click on the “Read More” button it brings up the remainder of the post from where they are instead of going back to the top as it does now. Otherwise they have to re-read/scan what they have already read and try to find where they left off.

    Thanks! Otherwise I Love the theme.
    Bob

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.