Support » Plugin: Social Media Icons Widget » Just upgraded. Now get an error

  • Resolved webinclusion1

    (@webinclusion1)


    Hello….

    I just upgraded to the latest (current) version of Social Media Icons and now get the following error with whatever page I load:

    Parse error: syntax error, unexpected T_FUNCTION in /home/glyndefo/public_html/wp-content/plugins/social-media-icons/smc_widget.php on line 282

    I have had to rename the plugin folder to keep the site working, but of course without any social media icons on it. So I would be grateful to get a fix so I can reinstall and repair.

    Thank you

    http://wordpress.org/extend/plugins/social-media-icons/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Same thing just happened to me. Please fix this. I will never again update a plugin, unless I know it will work.

    Please look into this, and do a re-release, because I am not handy with mucking with PHP code.

    Thanks.

    Plugin Author arstropica

    (@arstropica)

    Apologies,
    Should be fixed in v. 1.2.3.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Just upgraded. Now get an error’ is closed to new replies.