WordPress.org

Support

Support » Themes and Templates » Just updated to version: 1.0.6

Just updated to version: 1.0.6

  • Hello,
    I just updated to the new version and I am getting an error message:
    “Warning: include() [function.include]: Failed opening ‘/home/chris71/public_html/wp-content/themes/vcard/extras/adminbar/adminbar.php’ for inclusion (include_path=’.:/usr/local/php52/pear’) in /home/chris71/public_html/wp-content/themes/vcard/functions.php on line 6”

Viewing 6 replies - 1 through 6 (of 6 total)
  • christato71,

    I made the errors go away by editing functions.php and commenting out line 6 as follows:

    /*
    include(get_template_directory().’/extras/adminbar/adminbar.php’);
    */

    Don’t know that broke anything else, but seems okay for now.

    Thanks Ep80237, that fix is correct. Apologies everyone, we made a mistake and forgot to include that file when we updated vCard. The file is for a newsletter signup and won’t affect theme functionality.

    Hi Misplon.

    Why you don’t release a v1.0.6.1 whit ALL missing files and directories? You know this problem since 2 weeks ago. You cannot have a theme here that break WordPress when is activated. The problem is not notice or something similar, the theme break WordPress with white screen in many servers.

    “extras” folder is emty…

    https://themes.trac.wordpress.org/browser/vcard/1.0.6/extras

    Is not only a file…

    Thank you

    Hi Jose

    I’ll follow-up with Greg regarding releasing a fix for this issue. Apologies for the hassle.

    However, for the moment, the only item that was in the Extras framework was the blue SiteOrigin newsletter signup bar that is placed in the WordPress admin. From a theme functionality point of view, nothing is missing and you should be able to proceed past the problem and deploy the theme.

    Kind regards

    Andrew

    Hi, i really liked this theme but i have a problem when i install it on my hosting or localhost.

    Error:

    Warning: include(C:\wamp\www\wordpress/wp-content/themes/vcard/extras/adminbar/adminbar.php): failed to open stream: No such file or directory in C:\wamp\www\wordpress\wp-content\themes\vcard\functions.php on line 6

    Can you help me?

    Hi MrMilos91

    Please comment out line 6 in functions.php to resolve:

    /*
    include(get_template_directory().’/extras/adminbar/adminbar.php’);
    */

    Apologies.

    Andrew

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Just updated to version: 1.0.6’ is closed to new replies.