Support » Plugin: Haiku minimalist audio player » Just updated to new version of Haiku

  • The update deleted my previous settings.
    The graphics are not as clean as the old version.
    the time shows overlapping the bottom of the play bar.
    With multiple pieces on a page clicking one does not turn off another.

    The old one worked so well! why have you done this?
    This was the best. Now it is nearly the worst. Unless the things above can be fixed, I will have to change to a different player.

Viewing 15 replies - 1 through 15 (of 31 total)
  • Just updated the Haiku player and the new version did not work for me 🙁 it didn’t replace any .mp3 links what so ever?? I’ve reverted back to the older version of the player for now where I could create my own style and also where it replaces all .mp3 links.

    Im willing to give the new version a go if you can fix the replace .mp3 option so my links will be replaced by the player once again.


    I have the same issue as daigreen.

    All my mp3s were originally shortcoded with “audio” so now I have about a thousand audio files that show nothing but bare links.

    Also when I go to the Settings for Haiku, I get an awful “you don’t have permission to access” message.

    Sadly, I don’t have the old version to revert to.

    Hey actingkeith you can get version 0.4.6 at the following link if you want to revert back for temp: VERSION 0.4.6 Hopefully he will fix this problem soon, I also get a bare link on the new version so…FIX soon please aha!

    Plugin Author Dalton Rooney


    The correct link to download the previous version is here:

    Plugin Author momnt



    Can you share more about the site you’re having these issues on? Please provide a link if possible. Also, what version of WordPress are you using? Does any of the behavior improve if you activate the Twenty Twelve theme temporarily?

    Can you also provide a link to your site? Also, how did you install the update? Did you do the one-click auto update in your WordPress admin, or manually download the new files and install over FTP (or the manual .zip upload in your WP admin)?

    My questions above for daigreen apply to your post as well, so check those out. Additionally, you said, <i>”All my mp3s were originally shortcoded with “audio” so now I have about a thousand audio files that show nothing but bare links.”</i> Just to be completely clear, were these all using the WP audio player? If these shortcodes used another plugin, can you link to that plugin?

    Thanks for your patience everyone, we appreciate the feedback and can get an update out to fix issues as soon as possible.

    – George

    My site is
    However, I removed Haiku version 1.0.0 and reinstalled version 0.4.6. So you will not be able to see the problems.
    WordPress 3.5.1 is the version of WordPress.
    The theme is “Music Theme” from Top Free WordPress Themes

    1. Installation deleted the settings that I already had for Haiku 0.4.6. Fortunately it was easy to fix because there are not many settings.
    2. I chose to show the standard graphic and the play bar had a line extending from the left bottom edge to the left.
    3. When I chose to show the play time, the time was displayed at the bottom of the play bar, overlapping the play bar and white space beneath the play bar.
    4. When there are multiple pieces on a page, Haiku version 0.4.6 would stop a playing mp3 when you pushed the play bar on a different mp3. This new version does not.

    Thanks for your attention to this.

    Hey my site is DOPE-SHIT.COM I also downloaded the zip file from and uploaded it manually via FTP. I did not replace the old files I removed those first for backup!

    You will notice that I have edited the player in such a way that I liked the way I could style it myself? BTW: can you make a exclusive player then i’m willing to sort a deal 😛 ..

    Yes, this problem affects me too. I have a private test-site where I test plugins before putting them live. If still necessary I can provide a link to that site with the non-working 1.0.0 installed, but will not place that link on a forum.

    I have switched between twentyeleven, twentytwelve and some modded variants of mine without results.

    There appears to be no private messaging system here (or I’m overlooking it), so if you (the author) wants the link, please provide a way to send the link non publicly.

    maybe isn’t something so new, but the autoplay problem is for every jplayer, not just yours!

    Hey Momnt,

    Here’s a link to a page on which we’re using your plug-in:

    It’s at the very bottom.

    I used the “update now” link in the Plug-In panel in the WordPress admin panel. It did things automatically. I did not try a manual update.

    Thank you for your efforts. I love your player.

    You do not have sufficient permissions to access page.

    Recently I updated to WordPress 3.5.1 and updated my plugins. When I try to go to the settings for Haiku, I get this message – you do not have sufficient permissions to access page. I am the admin for the page. How can I access the settings again?

    Thank you!

    I can confirm the player no longer displays as it used to when an mp3 file is being linked to. Also do not have sufficient permissions to access the page.

    I’ll update now and give it a go.

    Still no good.

    Here are screen shots… Haiku 1.0

    and Haiku 0.46

    1.0 is not cool.

    I see there is a new version (1.1), has anyone tried it out yet? I’ll be installing on my test site this weekend

Viewing 15 replies - 1 through 15 (of 31 total)
  • The topic ‘Just updated to new version of Haiku’ is closed to new replies.