Support » Fixing WordPress » Just updated to 4.8 and this …

Viewing 6 replies - 1 through 6 (of 6 total)
  • Moderator Marius L. J.

    (@clorith)

    Hi there,

    This is caused by something (likely your theme) trying to include fonts in the editor to make it look more like the front-facing part of your site. I would contact the theme developer (or make sure you are using the latest version of the theme) about this, as they may just need to change the font URL to use https links instead of the http ones they are using right now.

    Dutch RC

    (@jps-autosport)

    Yes, That worked for me
    I changed this line
    http://fonts.googleapis.com/css?family=Pontano+Sans’ to https
    In this file wp-content/themes/graphene/includes/theme-setup.php

    The message was gone, hope it helps you to

    Thanks for the fix. Made someone really lucky…

    • This reply was modified 3 years, 2 months ago by wiser3.

    this was a temporary problem of the graphene theme and fixed in the latest update.

    tonysab

    (@tonysab)

    I’ve just updated WP to 4.8.2 and have this problem too, even though I have updated to the latest version of the Graphene Theme (1.9.4.3), although I am running a Child Theme. The exact message I get is –
    Failed to load content css: //fonts.googleapis.com/css?family=Pontano+Sans

    so no mention of either http or https?
    Any advice gratefully received, thanks in advance.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Just updated to 4.8 and this …’ is closed to new replies.