Support » Plugin: GamiPress » Just Stopped Working One day

  • I’ve been using this plugin for over a year.
    One day, I had an influx of many users in my system and it just stopped working.

    • Deducts 9 points instead of 1 point.
    • Doesn’t log any user activity
    • Doesn’t award any points for activity like visiting a post

    I uninstalled, didn’t work. In fact, it didn’t truly uninstall. Settings were still there when reinstalled.

    Tried to remove gamipress_ database tables to do a full uninstall. Still didn’t fully uninstall. Still didn’t work.

    Went in and reset the system through the tools section. Still doesn’t work.
    Rolled back to a previous version. Still doesn’t work.

    Just up and decided not to work no matter what I do.

    I also bought 3 addons from the developer, one of which didn’t work from install. Support was lacking in that regard and not very helpful.

    Overall, very dissatisfied.

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this review.