WordPress.org

Support

Support » Your WordPress » Just started my blog last week…

Just started my blog last week…

  • superheroninja

    @superheroninja

    When I go to login now, it says Wrong Username

    Ive tried ALL three variants of usernames that I universally use on my computer (for AIM, email and for this blog) to no avail..nothing is working.

    When I go to LOST PASSWORD and type in the email that I DID receive emails from when I first signed up, it says my email is not in their database??

    Has anyone else had this issue come up? It seems that all my information was deleted??

Viewing 3 replies - 1 through 3 (of 3 total)
  • Have you looked in the database to see if the record is still there? Most hosting providers have a program called phpMyAdmin which will allow you to browse and edit your database.

    Hope this helps,
    -drmike

    Chris_K

    @handysolo

    Is this a blog you installed on your own domain using software from here?

    By default, your username is “admin”. Case sensitive.

    After you installed your blog, on your domain, in your database, you received an email that had your initial password (one is assigned). If you haven’t changed it yet, that’s the password to use.

    superheroninja

    @superheroninja

    Gah, how did I forget about the ‘admin’ username!

    Thank you so much, had a brain fart about it I guess. THATS why I didnt remember it..it was too easy ;p

    Thanks!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Just started my blog last week…’ is closed to new replies.