Support » Installing WordPress » Just missing something basic

Viewing 2 replies - 1 through 2 (of 2 total)
  • Howdy,

    Seeing as how you posted the link, I went ahead and completed the screen just to see what was happening 🙂

    You have either not created a user for the database or have created one but have not assigned ALL privileges to it. Go to your cPanel MySQL Databases page, scroll to the bottom where it says:

    MySQL Users
    Add New User … complete this if you have not already at least for one user

    … then where it says:

    Add User To Database

    Select the User just created (or the one that was there if you did already), Select the database (if this is the first site, then there should be just the one) then click ‘Add”

    On the next screen, tick the “ALL PRIVILEGES” box then click the “Make Changes” button, then on the next screen, click “Go Back”

    Now try it again from that link 🙂


    Thanks All fixed Setting up the user in mysql didnt seem right.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Just missing something basic’ is closed to new replies.