WordPress.org

Support

Support » How-To and Troubleshooting » Just installed WordPress upgrade. New thumbnail images not displaying.

Just installed WordPress upgrade. New thumbnail images not displaying.

  • Subculture Lifestyle Magazine

    I run the Infinity theme from Viviworks. Thumbnail images are attached to posts with custom fields and the image location. It’s worked for previous posts, but I upgraded to the 2.8 today and can’t get the image to display properly. I’ve tried both the relative image path and the full image path but neither work. Any ideas?

    Also added an Amazon Affiliate image link today through the template editor, and that’s not working either, but I’m less sure that it’s a WordPress problem and not just me.

Viewing 4 replies - 1 through 4 (of 4 total)
  • esmi

    @esmi

    Forum Moderator

    Have you tried deactivating all plugins?

    Hmmm…Nope. I’ll run and do that now.

    Still nothing. Actually, after deactivating and reactivating, several plugins are no longer working. Cleared cache, etc. FlickrRSS does not work on homepage but works on others? Wonder how that happens.

    I may either do a fresh install later tonight, or try to revert back to 2.7.1.

    esmi

    @esmi

    Forum Moderator

    Some plugins can be a bit flakey with WP 2.8. Others curl up and die whilst a third group can cause some serious problems in Admin functionality.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Just installed WordPress upgrade. New thumbnail images not displaying.’ is closed to new replies.