Support » Plugin: Child Theme Configurator » Just installed not working

  • Resolved sitescreeditor

    (@sitescreeditor)


    Hello,

    I’ve been told by a friend I can use a child theme plugin to help making modification without trouble.

    I decided to use yours, I installed it but whatever the changes I do in the style css file nothing happens on the website.

    I’m just trying to change the menu colors first.

    What is funny is the color change I did on the actual theme worked when I installed the plugin!
    I also have the update sign but when I click on it it says all my plugins are up to date.

    don’t know what is wrong
    thanks

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author lilaeamedia

    (@lilaeamedia)

    Please go to https://www.lilaeamedia.com/contact where you can provide more info about your setup and also attach screenshots.

    Plugin Author lilaeamedia

    (@lilaeamedia)

    Please respond via our website.

    I simply deleted the plugin.
    As I wanted to get a better header I reinstalled the plugin and this time I only had the style CSS that allowed me to modify few things but there was a problem.

    I realised that the widget from the theme is messing with you plugin!

    So I deleted the widget with social medias.

    I found that issue which means your plugin is not compatible with the MH theme but I keep it for now until I will get something else to work with.

    regards

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Just installed not working’ is closed to new replies.