Support » Plugin: Guest Posts » Just installed it, nothing showing up

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Author Babar

    (@ibabar)

    I did all that before writing the first time. I installed it normally through WP, made a page called Guest Posts and put the shortcode [guest-posts] on the page. Published it and there was nothing on the page but the page’s normal framework. I never got to the thank you page part because there was nothing to thank anyone for. I’m afraid your plugin doesn’t work for me. Perhaps it’s my theme (Headway), but I don’t know why there would be an issue.

    Plugin Author Babar

    (@ibabar)

    http://i.imagebanana.com/img/3047ky1d/GuestPosttest20130113215559.png

    This screenshot is taken form one of my clients site using headway theme.

    I installed it normally through WP, made a page called Guest Posts and put the shortcode [guest-posts] on the page.

    A very silly question, have you activated it?

    Yes, it was activated. I just reactivated it to prove to myself that it still isn’t working. http://lovingadog.com/guest-posts/ Your shortcode is on the page and it is blank. Here’s a screenshot of the Visual Editor: http://awesomescreenshot.com/01bssbbaa

    Plugin Author Babar

    (@ibabar)

    Don’t get what the problem is!
    Maybe any of your plugin is conflicting with Guest Posts.

    Hint: Do you have any other plugin for this task currently installed or any other plugin which use similar shortcode?

    Anyway, what is this in the image on your site? http://i.imagebanana.com/img/ws9phnjm/Selection_010.png

    It’s just the ellipsis for a read more link. It’s something that some setting (that I can’t find) in my theme is putting in. It’s treating the page as if it were a post with an excerpt. It wasn’t there the first time I tried to use the plugin. It’s not the problem. I just deactivated all my plugins and the problem still exists. I guess I’ll have to use Gravity Forms or Formidable Pro. Too bad.

    Plugin Author Babar

    (@ibabar)

    Can you contact me personally?
    My mail: alamin at ibabar dot com

    Plugin Author Babar

    (@ibabar)

    I’m marking this as resolved as your problem is now solved.

    If you fetch any issue in future you can create a new topic anytime.

    I am having exactly the same problem as it seems. Could you post what the solution to myroxie’s problem was?

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Just installed it, nothing showing up’ is closed to new replies.