Support » Plugin: Lordicon Interactive Icons » Just, don’t.

  • First of all, this plugin relies 100% on the Gutenberg editor.
    Total fail. Gutenberg is incompatible with every theme I’ve tried other than the stock themes that come with WP or a handful of basic themes from the theme browser. Almost every premium theme I’ve tried either comes with its own visual editor making Gutenberg look sad, or doesn’t, and still doesn’t work well with gutenberg, if at all.

    Second off, even with gutenberg installed on a compatible theme, I couldn’t manage to add icons. Got blank blocks, that’s it. GG

  • You must be logged in to reply to this review.