Support » Plugin: Instant Images - One Click Unsplash Uploads » Just doesn’t work for me

  • Simply does not work for me.

    The idea is great, but when i go to download photos, it just links me to the Unsplash site. Every photo i try to download takes me to Unsplash.

    As such, i have to download from there as usual, then load to my site.

    The plugin does nothing but add an extra step.

    I figure this can’t be it… something is going wrong.

    I’m happy to update this review to a higher score if i can get the plugin to work, but until then 1 star is it.

    • This topic was modified 6 months, 1 week ago by  bbozzo.
Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author dcooney

    (@dcooney)

    Hi @bbozzo,
    Clearly something is going wrong that is causing the issue for you.

    Are you clicking the download icon or directly on the image?
    Clicking the download icon takes you to Unsplash and clicking the actual photo downloads it directly to your media library.

    See this screenshot. Don’t click button the red arrow is pointing to.
    https://www.dropbox.com/s/2u8kv8140291h2y/Screenshot%202018-02-09%2007.43.45.png?dl=0

    • This reply was modified 6 months, 1 week ago by  dcooney.
    bbozzo

    (@bbozzo)

    Thanks for your reply, DC.

    I uninstalled the plugin soon after i wrote my review, and didn’t get notified of your response (email issues).

    From memory, both clicking the image and icon gave the same result. But i’m not positive and would need to load it and try again.

    In any case, i accept i should have asked for support before leaving a review – i think it was just my frustration talking.

    I will aim to install the plugin again and see what happens before the month’s out.

    bbozzo

    (@bbozzo)

    Ok, i have more to report now.

    I thought i’d install and try again while it’s still fresh on my mind.

    Initially all uploads failed with an exclamation mark in a red circle appearing on images.

    After trying 2 or 3 times on one image, that did work. I also got the odd additional image to upload. But most didn’t.

    A few took some time to download before coming up with the exclamation mark error (more than a minute).

    The error always appeared when the progress text said, “Resizing image.”

    Plugin Author dcooney

    (@dcooney)

    Hi @bbozzo,
    Ok well at least we know it’s something in the server permissions and not the clicking of the wrong button.

    Unfortunately, there have been an increase in issues like this lately and some actually have to do with the Unsplash API failing.

    In your case though it does sound like a server permissions issue will uploading the file.

    Thanks for giving it another shot.

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this review.