Support » Plugin: WP Clone by WP Academy » Just doesn't work?!

  • Hi,

    Installed the latest version of wp-clone successfully on a site I’m developing and when i run a backup it I get the usual message of ‘this may takea few minutes etc…’ and then after a few minutes it just goes blank and I have to reload the page – it produces a 0b file.

    I’ve used this before on other installations fine – any ideas?


Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Author WP Academy


    do you get the same result when you use ‘alternate zip method’? if you haven’t already done this,you can see this option after clicking on the ‘advanced settings’ link.

    I’m having the same issue – used on plenty of sites before w/ no problems. This time it creates a 0k backup, then the .zip itself is a 404.

    After reading this, I tried the alternate zip method checkbox too, but that one never seems to finish, ending up with a white screen in the plugin admin (i can still see the admin menu)

    Plugin Author WP Academy


    what happens when you do a database only backup?

    Sorry, I didn’t bother trying a db only…



    I have the same issue. I wish I could use this plugin because it worked so well before and now it just doesnt. I have tried other plugins but they arnt as simple as this one.

    it either a blank admin screen or archive issue

    Same problem here I think.

    It completes the backup but creates a 0byte file. If i click on the link i get a 404 error.

    I’ve only noticed this issue since updating to WP 3.6

    Plugin Author WP Academy


    @lukelukeluke did you try a db only backup?

    Hi its the first chance I’ve had to get back in here.

    Yes I tried a DB only and got the same issue – gave up in the end on that site an manually transferred.

    Now I’ve having an issue with a restore – backed up a site fine then on restore just gives a blank screen. on the latest version of wordpress and clone.

    will probably have to manually transfer again – clone just doesn’t seem to be working reliably any more.


    Hi, I’ve tried all of the above (include database only backup) and I’m still just getting a blank white screen after screen loads for a short period.

    Could you please provide a solution?

    Currently using WordPress 3.5.1 and WP clone Version 2.1.6.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Just doesn't work?!’ is closed to new replies.