Support » Plugin: POEditor » Just couldn’t translate.

  • Lucas

    (@criatweb)


    The plugin asks you to register to a 3rd party website. I did. Got the API key. Created the project. But simply couldn’t find the option to actually translate it. Using Loco Translate now, much more straightforward.

  • The topic ‘Just couldn’t translate.’ is closed to new replies.