Support » Themes and Templates » Just can't figure out what's wrong with installation

  • Hello,

    I have a webhost-Midphase and used the cpanel and Softaculous to install wordpress into public_html file. Also downloaded a theme–Virtue onto my hard drive. My system is old OS X 10.4.11. I have tried three different ways to get that file to upload to wp–content/themes: Fireftp, a Webdisk, and the File Manager via cpanel (apparently the zipped file is the one to use here), but am not able to upload the file.

    I called Midphase and it seems they are far too cool for wordpress “development” to hlp me figure it out, however he did dain to tell me that there was a way to plug in a wp theme in from the side. How can I do that?

    I did ask him if I was able to figure out how to get the theme file uploaded whether my site would be “up.” He said “I guess.” So I really don’t know if that is the only problem. I am so frustrated. If anyone can please help me get this worked out I would be very grateful?

    Thanks, T.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Hi Tamera2;

    If you want to upload a theme to WP via your WordPress admin panel;

    1) Go to Appearance, then Themes.
    2) There is a Add New button at top. Click on that.
    3) When you get add new theme page, there is a Upload Theme button at top.
    4) Just choose your .zip theme file & start installation by click on Install Now button.
    5) If there is no error in theme files, theme will be installed.

    … and in addition, don’t forget to click the Activate theme if you want to use it 🙂


    Thank you so much! I installed WP via my cpanel at MIdphase and had NO idea that that process set up a site. Thankfully your responses gave me some recall of a site I had years ago and I was able to go to the new admin site through WP and follow your instructions. Seriously, you would think Softaculous could just say “Go to your new WP admin site to chose a theme and etc…” A definite missing link. Dang!

    Thanks much for your help!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Just can't figure out what's wrong with installation’ is closed to new replies.