WordPress.org

Forums

AddThis Sharing Buttons
Just Cannot Dashboard Stats Working (10 posts)

  1. ljmac
    Member
    Posted 2 years ago #

    No matter what I do, I just can't get the dashboard stats working - it always comes up with "We haven't recorded any sharing events in the last month for this site.", even though I do have shares in my stats on the AddThis site. I even tried deleting my old account and starting again, but no go. All my info appears to be entered correctly (otherwise I get a different error saying the info is incorrect).

    I should point out that it used to work when you didn't require a profile ID, but since then, no dice.

    http://wordpress.org/extend/plugins/addthis/

  2. Srijith V
    AddThis Samurai
    Plugin Contributor

    Posted 2 years ago #

    Can you mail me your site to srijith[AT]addthis.com. I will check it here.

  3. ljmac
    Member
    Posted 2 years ago #

    Email sent - let me know if you need anything else.

  4. Ciro Urdaneta
    Member
    Posted 2 years ago #

    Same problem here, no stats on two of my sites although my credentials are valid

    http://i40.tinypic.com/5b9ssl.png
    http://i41.tinypic.com/abtl52.png
    http://i42.tinypic.com/33c85kn.png

    Regards

  5. Srijith V
    AddThis Samurai
    Plugin Contributor

    Posted 2 years ago #

    Hello Ciro, can you pass your site url so that I can check it?

  6. Ciro Urdaneta
    Member
    Posted 2 years ago #

  7. Srijith V
    AddThis Samurai
    Plugin Contributor

    Posted 2 years ago #

    Hello Ciro,

    I think you have a wrong Profile ID in the settings. Profile id for your account starts with "ra". So it should be "ra-50bcxxxxxxxxx". That's the reason why the data from your site is not captured. Please correct it and try after couple of days.

  8. Ciro Urdaneta
    Member
    Posted 2 years ago #

    Thanks
    That's weird. It worked fine some weeks ago, so I don't know how this value changed...

  9. DivaVocals
    Member
    Posted 1 year ago #

    Member
    Posted 2 seconds ago #
    Edit

    Apparently the AddThis team is aware that this bug exists (found posts on this bug going back several months), but still hasn't fixed this..

    So I thought I'd share this here so folks don't waste their time looking for the dashboard widget to work..

    http://support.addthis.com/customer/portal/questions/1501099-wordpress-dashboard-message-of-we-haven-t-recorded-any-sharing-events

    http://support.addthis.com/customer/portal/questions/4068668-dashboard-analytics-wordpress-

    http://wordpress.org/plugins/addthis/

  10. Srijith V
    AddThis Samurai
    Plugin Contributor

    Posted 1 year ago #

    @DivaVocals, that issue was resolved few releases back and dashboard is now working. Are you having issues with Dashboard?

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • AddThis Sharing Buttons
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.