Just bricked my test server (4 posts)

  1. bswan
    Posted 3 years ago #

    Fatal error: Uncaught exception 'InvalidArgumentException' with message '[/] is not a valid URL' in

    etc etc

    /content/plugins/participad/lib/etherpad-lite-client.php on line 21

  2. Boone Gorges
    Plugin Author

    Posted 3 years ago #

    It sounds like you entered some incorrect information about your Etherpad Lite API endpoint. However, Participad should be smarter about detecting this. It might have been nice for you to submit this as a bug report, rather than as a one-star review. Also, I'm assuming that by "bricked" you don't mean that the server was broken beyond repair (as is usually understood by the term "bricked"), just that you got a white screen of death and had to remove the plugin files.

  3. bswan
    Posted 3 years ago #

    FTP deleted it the first time, when I tried reinstalling that is when your plugin bricked my website and I had to reinstall WordPress because when I tried deleting again, your plugin files were no longer there yet the error did remain for several minutes even after refreshing and restarting my FileZilla. You can passive aggressively use quotations after this response as well.

  4. MatthewGalloway
    Posted 2 years ago #

    Boone, don't be dishearten I hope by this negativity! Keep up the good work :-)

    I really wish WordPress had more collaborative writing tools like yours :-)
    (together with collaborative decision making tools too would be awesome.... for instance when drafting up proposals for a group to submit, get to edit *and* vote together!)

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Participad
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic


No tags yet.