Support » Plugin: Aspose.Words Exporter » Just a blank page when I try to export

  • Resolved irandall

    (@irandall)


    Hi
    I have a similar problem to a previous poster. When I try to export pages from my website, the plugin creates a long URL and shows a blank page. I’ve tried on both Firefox and Chrome browsers but have the same result.

    I’m using WPVers 5.5.1, PHP 7.4 and Aspose.Words Exporter 5.3.1.

    Can you suggest anything else I can do to fix this?
    Thanks
    Ian

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Support tilalahmad

    (@tilalahmad)

    @irandall

    I’m afraid the plugin at our side and its working as expected. However, can you please try to export a simple post (without comments, extra fields and embedded images, etc) and make sure that PHP is not running in safe mode, or outbound HTTP requests are not blocked by the server.

    Otherwise, please enable debugging in WordPress and see if you can capture any details. It will help us to diagnose your issue.

    Plugin Support tilalahmad

    (@tilalahmad)

    @irandall

    Have you enabled the debugging and found more details of the issue?

    Furthermore, we recently noticed an issue in Aspose.Words Exporter WordPress plugin and just fixed it. We will appreciate it if you double check the Plugin maybe you were facing the same issue.

    Thread Starter irandall

    (@irandall)

    Hi @tilalahmad

    Thanks for the message. I’ve just checked the plugin this morning and it’s exporting pages and posts perfectly. Looks like the update his fixed my issue.

    Thanks for you help!

    Plugin Support tilalahmad

    (@tilalahmad)

    @irandall

    Thank you for your feedback. We hope you are happy with our Plugin. We would love to hear how satisfied you are with the Plugin. And could you take a moment to leave a review?

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Just a blank page when I try to export’ is closed to new replies.