Support » Theme: Futurio » Jumpy when scrolling

  • Resolved daverudge

    (@daverudge)


    HI,

    I am using Futurio
    I am having a problem with a website https://mill-lockconstruction.co.uk/

    originally the website would shrink the logo when you started scrolling but I did not want this effect, so I added the following code:

    .shrink .site-branding-logo img {
    max-height: 135px !important;
    margin-top: 82px !important;
    }

    The problem is now that when you start scrolling down the page the menu bar looks jumpy.

    I have tried a couple of plugins:
    Page scroll to ID and Mouse wheel smooth scroll
    But they do not help.

    Can anyone advise of a solution please.

    Regards
    Dave Rudge

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Theme Author FuturioWP

    (@futuriowp)

    To disable the shrink effect go to Customizer – Main menu and set same spacing for “Floating header” and “Static header”. You do not need custom code for this.

    Note: To correct logo/title spacing go to Customizer – Site identity – Title and logo height (static and floating header)

    daverudge

    (@daverudge)

    Thank you

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Jumpy when scrolling’ is closed to new replies.