Support » Plugin: My Calendar » Jumping To Top

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Joe Dolson

    (@joedolson)

    What version of My Calendar are you using? Looking at your site, it’s clear you’re using an older version of the calendar JS. Additionally, you appear to have the main Grid JS disabled, although you’re using the Grid format for the calendar. Go to My Calendar > Script Manager and enable the Grid format JS.

    If you’re on an older version, it may be called ‘Script Editor’ or ‘Behavior Editor’.

    Thanks sorted. Appreciate the support, your plugin is awesome. 🙂

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Jumping To Top’ is closed to new replies.