Support » Plugin: Easy Logo » Jumping menu in Admin bar – admin's site

  • Resolved Farcioch

    (@farcioch)


    Hello again,

    In topic Jumping menu in Admin bar we resolve bug with jumping menu on frontend page(s).
    My menu is still jumping but now only on admin’s site.

    BUT, if I choice some eg. “Grove” – my menu (in Navigation bar) is jumping. This occur, because WP engine add class hover to this element <li id="wp-admin-bar-wp-logo" class="menupop">. I thing that, it is buggy class name in hover-min.css. Author call one effect “Hover” and corresponding CSS class has called hover. This can be VERY buggy.


    In v.1.2 You are using version 1.0.9 of hover*.css – please update to newest version (now 2.0.2).

    https://wordpress.org/plugins/easylogo/

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Varun Kumar

    (@imvarunkmr)

    Fixed this as well. Please check and let me know.

    Thanks for your efforts and feedback.

    Cheers!

    Thread Starter Farcioch

    (@farcioch)

    imvarunkmr, thank You for Your time…
    but – please publish this update 😉

    Thread Starter Farcioch

    (@farcioch)

    When I run “check for updates”, the WP engine display “you are up to date”. My plugin ver is 1.3… but I can’t see Yours updates.
    When I download manually plugin from website – plugin version is 1.3 and I see changes.
    I’m not sure that, but maybe last updates should increase version number to 1.4 and everything will working good.

    Plugin Author Varun Kumar

    (@imvarunkmr)

    Hi Farcioch,

    Version 1.4 will be released soon. Thanks for your efforts and feedbacks.

    Thread Starter Farcioch

    (@farcioch)

    Hi imvarunkmr,

    we are waiting for release 🙂

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Jumping menu in Admin bar – admin's site’ is closed to new replies.