Support » Plugin: Smash Balloon Social Photo Feed » Jump to version ?

  • Resolved upclickdigital

    (@upclickdigital)


    We were previously running the latest version of the plugin, which was 2.9.10… The plugin somehow jumped all the way to version 6? Or am I missing something.

Viewing 13 replies - 1 through 13 (of 13 total)
  • Plugin Author smashballoon

    (@smashballoon)

    Hey @upclickdigital,

    Sorry for any confusion here! As this is a major update which required updated documentation and info on our website, then we decided to bump the version number up to v6 to match our Pro version (which was previously v5), so that it wasn’t confusing when users are trying to navigate the docs on our site. This allows us to clearly state which info in our docs is for version 6 and which is for older versions.

    Apologies again for any confusion as we skipped a few version numbers here!

    John

    Thread Starter upclickdigital

    (@upclickdigital)

    No worries at all. So I’m correct to assume then that we are looking at a version jump from V2XXX to V6XXX?

    Plugin Author smashballoon

    (@smashballoon)

    Yup that’s correct, the previous free version number was 2.9.10, and is now 6.0.

    John

    Thread Starter upclickdigital

    (@upclickdigital)

    Great! I do have a bug as well. Unable to change the follow me button color for legacy feeds.

    Plugin Author Craig at Smash Balloon

    (@craig-at-smash-balloon)

    The plugin will still override settings set in the backend customizer with settings in your shortcodes. Do the feeds you are having trouble with have something like this in the shortcode?

    [instagram-feed followcollor=”#6ab”]

    If so you would need to update the shortcode to change the color or remove the followcollor setting from the shortcode if you wanted to use the customizer to make changes.

    Let me know if this isn’t the issue! I tried to replicate it on my end but couldn’t.

    – Craig

    Thread Starter upclickdigital

    (@upclickdigital)

    Would it be as easy as updating the shortcode from [instagram-feed followcollor=”#6ab”] to [instagram-feed]?

    Plugin Author Craig at Smash Balloon

    (@craig-at-smash-balloon)

    If you did what you’re saying, then yes you could edit the follow color from the customizer. I think that could be what you want! Maybe this explanation will clarify:

    The shortcode [instagram-feed] will use all of the settings from the “Legacy” feed you edit using the backend customizer.

    The shortcode [instagram-feed followcollor=”#6ab”] will use all of the settings from the “Legacy” feed except for the follow button color. Which would always be #6ab unless you change it in the shortcode.

    Does that make sense? Let me know if you need more help!

    Thread Starter upclickdigital

    (@upclickdigital)

    When I follow the directions to change the settings for the legacy feeds, the save button doesn’t seem to work. It loads forever, never successfully saving. This has been tested on multiple browsers on my end.

    Plugin Author Craig at Smash Balloon

    (@craig-at-smash-balloon)

    Hmm in that case it might be something we would need you to submit a support ticket for. Can you contact us on our website?

    https://smashballoon.com/instagram-feed/support/

    Our support team will take a look!

    Thread Starter upclickdigital

    (@upclickdigital)

    we aren’t premium users unfortunately.

    Plugin Author Craig at Smash Balloon

    (@craig-at-smash-balloon)

    No worries! We have a free version option: https://snipboard.io/hlb7fG.jpg

    Edit – Re: Jump to version

    Wow that really spun me out.

    Thanks for the post and clarification. Good to know.

    • This reply was modified 11 months, 3 weeks ago by Cambo.
    Plugin Support Smash Balloon Joel

    (@joelsmashballoon)

    Marking this thread as resolved. For any other issues with the plugin please start a new thread, or send us a support request on our website here (make sure to select the free version in the dropdown) where we will be happy to help!

    Best regards.

Viewing 13 replies - 1 through 13 (of 13 total)
  • The topic ‘Jump to version ?’ is closed to new replies.