Support » Fixing WordPress » Jump links not working in Chrome

  • Resolved RitaJoC

    (@ritajoc)


    I created a child theme for the Brooklyn theme and now the jump links nor the menu items work. Please advise. Thank you very much.

    Rita

Viewing 8 replies - 1 through 8 (of 8 total)
  • Moderator Steve Stern

    (@sterndata)

    Please provide a link to a page on your site where we can see this. Thanks.

    Hi Steve,

    Thanks for your reply. It’s my client’s site located at http://gloryteacher.com. I switched the theme back to the parent theme. Should I switch it back to the child theme for your review? Thanks.

    Rita

    Moderator Steve Stern

    (@sterndata)

    I need to see what’s not working.

    Hi Steve, my client’s site, http://gloryteacher.com, is now using the child theme. The jump links and the navigation menu will not work using this theme. I’m using the Chrome browser. The navigational menu works when using Fire Fox and Microsoft Edge browsers, however, the jump links don’t. Thank you.

    Rita

    • This reply was modified 4 months, 3 weeks ago by  RitaJoC.
    Moderator Steve Stern

    (@sterndata)

    It’s all working for me with Chrome.

    Did you try the other browsers? I cleaned the cache and still get the same results using Chrome. Any suggestions as to why it’s not working for me? Thank you very much!

    Hello Steve,

    I wanted to update you on my jump links and menu navigation issues. The child theme was the culprit. I updated the child theme with a child theme specifically designed for the parent (Brooklyn) theme, and everything works perfectly. Thanks for your help.

    Rita

    Same problem here, jump links don’t work in Chrome. Can you share how did you fix this please? I’m using Brooklyn too and this is my child theme css file:

    /*
    Theme Name: Brooklyn JC
    Theme URI: http://www.unitedthemes.com
    Description: Creative Portfolio
    Version: 4.5.3
    Author: United Themes
    Author URI: http://www.unitedthemes.com
    Template: brooklyn
    */

    Solved, it has nothing to do with the child theme. You can find the fix here

    • This reply was modified 2 months, 2 weeks ago by  jcrr. Reason: Solved
Viewing 8 replies - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.