Support » Plugin: JTRT Responsive Tables » JTRT Responsive Tables <= 4.1 – Authenticated SQL Injection

  • Resolved umcms

    (@umcms)


    Some vulnerabilities were found by WPScan:

    Plugin JTRT Responsive Tables
    JTRT Responsive Tables <= 4.1 – Authenticated SQL Injection – Not fixed

    Any suggestions?

    Thank you.

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author MyThirdEye

    (@mythirdeye)

    Hey @umcms, this was not my proudest misake :# this has been fixed for in a minor update however when it was brought to my attention. Just make sure you have the latest version and you should be good. 🙂

    JT

    Hi

    I wonder will there be any update on the information on the WPScan database? For example, submitting proofs to WPScan saying that the plugin is safe? Currently, it is quite annoying for me to ignore the warning of every sites. I believe this warning also affect other JTRT users and future comers.

    Thank you

    Hi,

    Ryan here from wpvulndb, can you confirm the version the vulnerability was fixed in, please? We can then add this information to wpvulndb.

    Thanks!

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.