Support » Theme: Neve » “json_decode() expects parameter 1 to be string … ” etc

  • Resolved hankatron

    (@hankatron)


    Using Neve theme and elementor. On my blog posts – error below is what happens, plus a list of the menu. I’m not developer enough to understand what’s goin on! Help hugely appreciated.

    Warning: json_decode() expects parameter 1 to be string, array given in /home/cfsv12/cfsv12.brighton.domains/wp-content/themes/neve/inc/views/post_layout.php on line 49

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Hello @hankatron,

    Please try to delete your cache
    If the problem still persist we are looking to hear from you.

    Best regards

    I have the same issue —

    Warning: json_decode() expects parameter 1 to be string, array given in /opt/bitnami/apps/wordpress/htdocs/wp-content/themes/neve/inc/views/post_layout.php on line 137

    Me too! I created a new request for help, not seeing this one.

    Elements Order
    Warning: json_decode() expects parameter 1 to be string, array given in /home/blosso32/public_html/howloveblossoms.com/wp-content/themes/neve/inc/customizer/controls/ordering.php on line 142

    https://howloveblossoms.com/

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.