Support » Plugin: Cloudinary - Deliver Images and Videos at Scale » JSON error on updating in Gutenberg

  • Resolved echodev

    (@echoyo)


    With cloudinary Wp plugin installed on the latest WP (6.0.1), I recently encountered: “Updating failed. The response is not a valid JSON response. Could you look into this?

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Support Anthony @ Cloudinary

    (@atdcloud)

    Hi Echodev,

    Thank you for reaching out! Generally speaking, our latest Cloudinary WordPress Plug-in should be compatible with WordPress version 4.7 or higher and we have tested up to 6.0.1. In order to further troubleshoot, I may have to ask for details on your environment/account if you need further assistance, if so then please proceed in opening an support ticket to us at https://support.cloudinary.com/hc/en-us/requests/new

    Regards,
    Anthony

    Thread Starter echodev

    (@echoyo)

    I confirm that it was not an issue caused solely by Cloudinary. Rather, it was a conflict between Cloudinary plugin with another plugin called “External Links – nofollow, noopener & new window” By WebFactory I’ve used on the site, after many tries. By tweaking the configuration of that plugin, I made Cloudinary back to work smoothly again.

    Thanks

    I m getting “The response is not a valid JSON response.” this kind of errors. I cant publish any post and even update them. someone suggest me to install classic editor after that problem was resolved but I cant add any images in my post. shows same errors while adding images on the post. I have reinstalled wordpress many times but same problem exist every time.. how can i solve this problem ?

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘JSON error on updating in Gutenberg’ is closed to new replies.