• Resolved bringerllc

    (@bringerllc)


    When I publish or update a post, I get this error:

    Update failed. Error response. This is not a valid JSON request.

    It happens in the Gutenberg editor. Disabling this plugin fixes it.

    I have temporarily fixed it by installing the “Classic Editor” plugin, but I prefer to use the new Gutenberg editor. I use Elementor page builder also.

    Hope this can get fixed soon, thanks.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author WebFactory

    (@webfactory)

    Hi, we’re looking into the issue.

    Make sure you have SSL certificate installed and enabled, that is how I solved it

    Thread Starter bringerllc

    (@bringerllc)

    Any luck finding the error? I do have SSL by the way.

    Plugin Author Alexandru Tapuleasa

    (@talextech)

    Hi,

    We weren’t able to reproduce it unfortunately 🙁
    Have you tried disabling other plugins but leaving WP External Links on? It might be a conflict between WP External Links and another plugin, not with Gutenberg editor itself.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘JSON error’ is closed to new replies.