Support » Fixing WordPress » js van bol.com uitsluiten van optimalisatie

  • Resolved louishoekberg

    (@louishoekberg)


    Beste Frank,

    Omdat bol.com alleen in Nederland en België actief is hoop ik dat het goed dat ik deze vraag in het Nederlands stel.

    Als ik een affiliate link van bol.com maak, krijg ik van hen een code om in het bericht te plakken. Als ik nu in Autoptimize “Optimaliseer JavaScript Code?” aanvink, is de link van Bol niet te zien. Als ik het vinkje weglaat wel.

    Het is dus een javascript en nu zou ik dat script van bol.com graag opgeven bij de uitzonderingen in ‘Sluit deze scripts uit van optimalisering:’

    Ik heb daar verschillende namen ingevuld, zoals clientProductlink.js, maar zonder resultaat.

    Hieronder de code van Bol (waarbij ik de haakjes heb vervangen). Kunt u mij helpen wat ik kan invullen om dit script van optimalisatie uit te sluiten?

    (script type=”text/javascript”)var bol_pml={“id”:”bol_1527173271457″,”baseUrl”:”partnerprogramma.bol.com”,”urlPrefix”:”https://aai.bol.com/openapi/services/aai/”,”productId”:”productid=1001004007106204&”,”site_id”:”54291″,”target”:true,”rating”:true,”price”:true,”link_name”:”hvvb”,”link_subid”:””,”image_size”:true,”image_position”:”left”,”width”:”250″,”cols”:”1″,”background_color”:”#FFFFFF”,”text_color”:”#CB0100″,”link_color”:”#0000FF”,”border_color”:”#D2D2D2″,”letter_type”:”verdana”,”letter_size”:”11″};(/script)(script id=”bol_1527173271457″ src=”https://partnerprogramma.bol.com/partner/static/js/aai/clientProductlink.js” type=”text/javascript”)(/script)

    P.S. ik gebruik ook ASync JavaScript

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Optimizing Matters

    (@optimizingmatters)

    het probleem is dat dat 2 blokken JS zijn en dat je alleen die laatste uitsluit. gebruik partnerprogramma.bol.com en je hebt 2 vliegen in één klap 🙂

    succes!
    frank

    CMSDeveloper

    (@jsg9in9nl)

    Hallo,

    There is a dutch forum as wel: nl dot wordpress dot org.

    Can’t you make a dot js file? And than load it, and than make a exception for this file in Autoptimize!

    Or disable the optimize javascript in pages in autoptimize

    louishoekberg

    (@louishoekberg)

    The tip of Frank did the trick! Simple and effective. I’m a happy chappy now. Thanks very much!

    Will write in english from now on or go to the Dutch forum.

    Thanks 🙂

    Optimizing Matters

    (@optimizingmatters)

    happy it works chappy 😉

    fijn weekend!
    frank

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘js van bol.com uitsluiten van optimalisatie’ is closed to new replies.