Support » Plugin: jQuery Archive List Widget » JS-Error and dosn't expand

  • Resolved svebal

    (@svebal)


    Hi Miguel,

    thanks for your work, but I’ve a problem.

    I’ve put the shortcode in a page, called “Archive”
    [jQuery Archive List expandcurrent=yes]

    On the site appears:

    v 2013
    Januar
    > 2012
    > 2011
    > 2010

    I click on “2012” and the months dosn’t expand, I got a new page with an archive for 2012.

    On loading my “Archive”-page in the firebug console appears an error message:

    SyntaxError: missing name after . operator
    
    jQuery(clicked_obj).siblings('ul').children('li').();
    
    jal.js?ver=3.5.1 (Zeile 3, Spalte 60)

    Thanks for your support!

    http://wordpress.org/extend/plugins/jquery-archive-list-widget/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Miguel Useche

    (@skatox)

    It’s weird. Please add a wiget and save options, the shortcort work to add a second instance, the first one is added by a widget.

    I will add this feature in the next version.

    Thank you Miguel, now it’s working fine. 🙂

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘JS-Error and dosn't expand’ is closed to new replies.