WordPress.org

Support

Support » Plugins and Hacks » [Resolved] JS error under 3.5 borks all sites

[Resolved] JS error under 3.5 borks all sites

  • Well, since updating to WP 3.5 I noticed that the Admin Dashboard failed to allow drag/drop as well as editing widgets and side menu screw-ups.

    Once I added define(‘SCRIPT_DEBUG’, true); to the wp-config.php file, I did a Firebug on all the Dashboard and there seems to be a JS error within WangGuard:

    TypeError: e is undefined:
    Line 14
    …/wp-content/plugins/wangguard/js/jquery.wijmo.raphael.min.js?ver=3.5

    Disabling WangGaurd plugin solves things so there’s something weird going on that needs fixing.

    http://wordpress.org/extend/plugins/wangguard/

Viewing 4 replies - 1 through 4 (of 4 total)
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] JS error under 3.5 borks all sites’ is closed to new replies.