WordPress.org

Support

Support » Plugins and Hacks » Ultimate CMS » [Resolved] JS error in admin menu

[Resolved] JS error in admin menu

Viewing 12 replies - 1 through 12 (of 12 total)
  • Hey Dravenrip,

    I had a custom plugin that was causing the same error “e.widget.extend” – to fix it I removed my call to my own jquery library within the plugin and used WP’s default.

    You might be able to fix the above issue doing the same, go into the plugin ultimate cms and comment out the base jquery include (leaving any custom ones of course). See if that fixes it.

    Well done acmb3 !! it solved my JS problem !!
    Thanks a lot, i can reactivate the plugin now.

    What file was the jquery that you commented out??

    Plugin Author XYDAC

    @deepakseth

    Please update to latest version.

    Regards,
    -Xydac

    I’m having the same problem – I have updated the plugin to the latest version but still having the issue. I a using WP 3.5.1.

    As aaronrobb asked, what file / line needs to be edited out for this fix?

    By the way Xydac…great plugin šŸ™‚

    Plugin Author XYDAC

    @deepakseth

    Guys,
    This may be due to some compatibility issues,
    you may try commenting line with code
    wp_enqueue_script("jquery");
    and write it as
    //wp_enqueue_script("jquery");

    This would be at line 193 in index.php at /wp-contents/plugins/ultimate-cms/index.php
    Please let me know if this solves the issue..!!!

    Regards,
    -Xydac

    Thanks Xydac – I’ve tried this fix but unfortunately it’s still not working.

    I’ve had one or two issues on other sites I maintain and the issues have been due to the JQUERY update (on the Google CDN) that had been recently updated (not sure if this is related).

    All was working fine two weeks ago and today having gone to the site I am getting this issue. The only issue I’ve noticed is to do with the “drag n drop” UI on WP admin interface when tryin gto organise widgets. When I disable the Ultimate CMS plugin all is fine

    Plugin Author XYDAC

    @deepakseth

    Found the issue,
    there was a conflict between jQuery UI 1.10 and WordPress jQuery UI 1.9

    Reverted to 1.9 to fix.

    Kindly update to latest…

    Regards,
    -Xydac

    Where can I get the fix? Has the WordPress repository been updated or do you have a download link please?

    Thank you very much for your swift movement and help on this šŸ™‚

    Plugin Author XYDAC

    @deepakseth

    grab it from WP repo..

    Brilliant – I can confirm that this fix worked for me!!!

    Thank you so much – I feel a review coming on. šŸ™‚

    Plugin Author XYDAC

    @deepakseth

    Cheers…

    and thanks for review..

    -Xydac

Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘[Resolved] JS error in admin menu’ is closed to new replies.
Skip to toolbar