Support » Plugin: HTML Editor Syntax Highlighter » JS Error: Classic Editor

  • Resolved Fibro Jedi

    (@martin-oxby)


    Hey there,

    I just updated the plugin which has been part of my back office for years, so thank you!

    However, since the latest version the syntax colouring doesn’t load. I am using the Classic Editor, if that helps.

    Here’s the JS Error I’m getting which does look related

    hesh.js?ver=2.3.0:1 Uncaught TypeError: Cannot read property ‘getEditorMode’ of undefined
    at Object.isGutenbergVisualActive (hesh.js?ver=2.3.0:1)
    at ee (hesh.js?ver=2.3.0:1)

    If you need any more info, just ask. The plugin was working yesterday and I’ve added no new plugins/themes today, so this has just happened since I updated.

    Thanks!

Viewing 9 replies - 1 through 9 (of 9 total)
Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘JS Error: Classic Editor’ is closed to new replies.