Support » Plugin: Yoast SEO » JS error after woocommerce upgrade

  • Resolved stavroch

    (@stavroch)


    I upgrade the woocommerce and I the tabs of yoast cannot open.

    I get the error that I attach

    js error

    Can you check it please?

    What you recommend me to do?

Viewing 6 replies - 1 through 6 (of 6 total)
  • Hi

    Exactly the same problem although I might add that the plugin causes issues with all tabs on Woo Commerce product pages in admin. Basically it breaks the page which I trust you can fix.

    Note I deactivated and reactivated all plugins and the only conflict with the new version of Woo Commerce is yoast SEO.

    Cheers

    Glenn

    I hope to get solution asap.

    Plugin Support amboutwe

    (@amboutwe)

    A bug report is currently open for this issue. If you would like to follow the progress of the report, you can do that here: https://github.com/Yoast/wordpress-seo/issues/6942

    For anyone with this issue, you can deactivate Yoast SEO to restore functionality of WooCommerce as a quick fix to be able to make changes to anything WooCommerce related.

    I know that solution jtleathers. I need both yoast and woocommerce functionalities.

    I hope to get answers asap.

    [ No bumping please. ]

    Plugin Support amboutwe

    (@amboutwe)

    We released an update today that resolved a few WooCommerce related issues. Please update and let us know if the issue remains.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘JS error after woocommerce upgrade’ is closed to new replies.