Support » Plugin: Geolocation IP Detection » js API from 2.8?

  • Resolved dnlt

    (@dnlt)


    Hi,

    First, I want to congratulate you for your work on this plugin.
    I need to use it via AJAX, to avoid sitewide cache invalidation.
    As you mention at https://github.com/yellowtree/wp-geoip-detect/wiki/API-Documentation#js-api, js API should be available from v2.8.
    Am I right? According to that docs, an “Enable JS API” option should be available on plugin settings, but I can’t see it.
    Any light over this?

    Thank you very much

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘js API from 2.8?’ is closed to new replies.