Support » Plugin: Ultimate CMS » JQueryUI 1.8 breaks Post Edit Backend

  • Resolved albyrock87

    (@albyrock87)


    Just enable your plugin and try to write a new post.
    Write a sentence, select some text, and click on the link button: nothing happends because of a JS error.

    Update your script.js and replace jqueryui 1.8 with jquery ui 1.9 fixes the problem.

    Hope this helps.

    Thank you for your great work 🙂

    http://wordpress.org/extend/plugins/ultimate-cms/

Viewing 4 replies - 1 through 4 (of 4 total)
  • aaronrobb

    (@aaronrobb)

    Where do you change this script.js code? In the actual plugin file, or are you talking about the overall wordpress??

    albyrock87

    (@albyrock87)

    In the actual plugin script.js file 🙂

    aaronrobb

    (@aaronrobb)

    It is a quite jumbled code there for me. nothing really saying ‘jquery ui’…tho one part just said 1.8, so that’s now 1.9 but still having the issue…

    Plugin Author XYDAC

    (@deepakseth)

    Thanks for this update albyrock87
    the fix been applied.
    -Xydac

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘JQueryUI 1.8 breaks Post Edit Backend’ is closed to new replies.