Ultimate CMS
[resolved] JQueryUI 1.8 breaks Post Edit Backend (5 posts)

  1. albyrock87
    Posted 2 years ago #

    Just enable your plugin and try to write a new post.
    Write a sentence, select some text, and click on the link button: nothing happends because of a JS error.

    Update your script.js and replace jqueryui 1.8 with jquery ui 1.9 fixes the problem.

    Hope this helps.

    Thank you for your great work :)


  2. aaronrobb
    Posted 2 years ago #

    Where do you change this script.js code? In the actual plugin file, or are you talking about the overall wordpress??

  3. albyrock87
    Posted 2 years ago #

    In the actual plugin script.js file :)

  4. aaronrobb
    Posted 2 years ago #

    It is a quite jumbled code there for me. nothing really saying 'jquery ui'...tho one part just said 1.8, so that's now 1.9 but still having the issue...

  5. XYDAC
    Plugin Author

    Posted 2 years ago #

    Thanks for this update albyrock87
    the fix been applied.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Ultimate CMS
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic


No tags yet.