Support » Plugin: WordPress Gallery Plugin - NextGEN Gallery » jquery version / plugin conflict

  • Resolved sosvoile

    (@sosvoile)


    hi

    there is an issue with wps bidouille plugin option “load last version of jquery”: this option has no effect when nextgen gallery is activated, jquery 1.12.4 is always loaded.

    disabling nexgen gallery solve the problem and jquery 3.4.1 is loaded, as expected.

    best regards

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Support mihai-imagely

    (@mihaiimagely)

    Hi @sosvoile,

    NextGen Gallery dynamically requires the jQuery version that is used by WordPress. We had to do this in order to avoid many other conflicts so, unfortunately, this can’t be changed and it isn’t a very good practice for a plugin to en-queue a different than the WP en-queued jQuery version so we are recommending you to contact WPS Bidouille plugin’s authors for a solution.

    hi

    thx for quick reply.

    I contacted you because authors of wps bidouille asked to do so….
    https://wordpress.org/support/topic/version-de-jquery/

    maybe the solution is wordpress to update jquery.

    never mind jquery 3.4.1 broke my mobile menu…

    best regards

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.