Support » Plugins and Hacks » Transposh WordPress Translation » [Resolved] jQuery version conflict between Theme and Transposh

[Resolved] jQuery version conflict between Theme and Transposh

  • Hi,

    I am using the Transposh plugin with a WordPress theme that I know is conflicting with Transposh. When I changed my theme from Hyperion to Twenty Twelve, I was able to edit the automatic translation of rancholostoros.com. Once I activated the original theme, Hyperion, I could no longer edit the translation.

    The Hyperion theme has three feature boxes on the home page. I am unable to edit their translations using Transposh. I’m not really sure how to fix the issue, but when I used the debugging tools that come with IE and Firefox, the following error displayed:

    SCRIPT438: Object doesn’t support property or method ‘progressbar’
    transposh.js?ver=0.9.0, line 19 character 206

    This is what is on that line of code:


    Does this have anything to do with the editing portion of the Transposh plugin not working? Is there something I can add to one of the theme’s or plugin’s php files to be able to edit the translations?



Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Ofer Wald



    I suggest you grep their code for the part where they include jQuery, and you will find a forced inclusion of jQuery 1.4.1, please update this 🙂

    Good luck

    Thanks so much Ofer! That did the trick 😀

    BTW…I love, love, love this plugin!

    Plugin Author Ofer Wald



    Thanks for updating, marking this resolved 🙂

    And if you love, love, love it, please rate, rate, rate it


Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] jQuery version conflict between Theme and Transposh’ is closed to new replies.
Skip to toolbar