Support » Theme: Byblos » jquery version

  • Resolved mlinhuberin

    (@mlinhuberin)


    Hey smartcat team,

    I’m using the free byblos theme in one of my pro bono sites. Now some of my test tools says “you are using an old version of jquery and there are some vulnerabilities detected.” I checked and found jquery 1.3, where the actual version is 3.3.something now.

    Can this be changed?

    Thanks an best regards
    Marion

Viewing 1 replies (of 1 total)
  • Theme Author smartcat

    (@smartcat)

    Hi there,

    The theme uses the WP bundled version of jQuery by enqueuing it when loading scripts, as per WP guidelines.

    The jQuery file that is bundled in WP is v1.12.4 which can be found in /includes/jquery/jquery.js

    Theme guidelines are to use the bundled version of jQuery. I am aware that there are far newer versions, but this is what we have to use when developing themes/plugins, to ensure compatibility.

    I do not recommend changing this, as it may cause conflicts with plugins and other compatibility issues.

    Best regards

Viewing 1 replies (of 1 total)
  • The topic ‘jquery version’ is closed to new replies.