jQuery version (1 post)

  1. ezooculteric
    Posted 2 years ago #

    I used gallery plugin, that doesnot correcly works with Rustic theme:
    "Your jQuery version (1.5.1) is old, this plugin needs at least 1.7, please go to the plugin settings and choose another jQuery source. If this does not work then your theme or a plugin is not using WordPress best practices and forces the loading of an old version. In that case contact the author."

    Need your advice.

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic